My Blackberry contacts, calendar, task or memos stop wirelessly syncing to the Blackberry Enterprise Server
SYMPTOMS:
Blackberry contacts, calendar, task or memos stop wirelessly syncing
CAUSE :
A Blackberry service book could have corrupted on your handheld
RESOLUTION :
Will use the address book for this example, the same action can apply to the contacts, calendar, task or memos.
Go to the address book icon on the blackberry and click on the menu, then options. Under Wireless Synchronization change YES to NO and click save. Go back to the address book icon on the blackberry and click on the menu, then options. Under Wireless Synchronization change NO back to YES then click save. This action will force the folder to re-sync to Outlook
If this action does not resolve the issue, reset your account on the BES for a new Enterprise Activation.
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